•  Topic Bugsies!
  •   |  Sun Dec 17, 2017 10:39 pm 
Forum Whore
view posts by this user Offline
  • < Wanderlust >
  • Forum Whore
  • 1.  Bugsies!  » Sat Aug 07, 2010 3:52 am
    Reply with quote Post a reply
These aren't actually important buggy bugs, just small aesthetic glitches, so no worries Jezzy :D

While going through the class forums, I noticed that the icon is out of proportion. Seems to me like it's bugged (although it could be just my chrome playing with me)

viewforum.php?f=22 <- bug here :D

------------------------

And also:
No matter which theme I pick, the fanzone forums seem to be eternally stuck in the Cataclysm theme. Also, the icon is not working (again, this could just be my silly computer being silly :) )

viewforum.php?f=33 <- bug here :)

-------------------------

P.S.: The horde and alliance Lore forums still have malfunctioning icons:
viewforum.php?f=44 <- here
viewforum.php?f=45&start=0 <- and here

:D

P.P.S.: Sorry if I'm bugging you too much, I know you must be busy :mrgreen:

Image
Image
~Spread love and knowledge
You can now find me on Steam or OpenCommunity as Lelling, or in Guild Wars 2 as Lelling/Cyan Vei ^^
Site Admin
view posts by this user Offline
Site Admin
    Reply with quote Post a reply
right added to the list to do this weekend.

Seems I got to make the icons myself.....the joys! Here have a cookie*throws*

Regards,

Jezzybell Lightsprocket

- brackets (( )) make me want to beat people to death with their own life bar -
Forum Whore
view posts by this user Offline
  • < Wanderlust >
  • Forum Whore
    Reply with quote Post a reply
NOM NOM NOM *munches*
Image
Image
~Spread love and knowledge
You can now find me on Steam or OpenCommunity as Lelling, or in Guild Wars 2 as Lelling/Cyan Vei ^^
Jump to :